Page 1 sur 1

Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 11:23
par Express Nord
Bonjour
Pour alimenter trois feux sur mon réseau j'utilise la sortie alternatif 16 V d'un transfo Jouef 1200. Le transfo est relié à un pupitre de commande lui même relié à un module via un câble DB21. Comme ça ne fonctionnait pas, j'ai mesuré la tension à l'arrivée sur le module. Grosse surprise :twisted: mon multimètre mesure en 2 endroits 33V et sur le troisième 20 V :?:
Toute suggestion ou piste de recherche sera la bienvenue

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 11:34
par Matabiau
quelques infos complémentaires sont nécessaires pour mieux comprendre :
- module ? (portion de réseau modulaire ?)
- câble DB21 ? (prises sub d ? )
- mesure avec quel type de voltmètre et surtout à vide ou avec charge ? (feux ou résistances)

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 12:00
par Express Nord
Merci de vous intéresser à mon cas
Module= un caisson du réseau
câble SubD
Voltmètre M-830B réglé sur alternatif 200V sans charge (feux débranchés je me demande si les leds n'ont pas grillées )

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 12:23
par Prevost
Vérifie ce qui sort du transfo.

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 14:16
par Express Nord
A la sortie du transfo 19,9 V alternatif
Comme il y a longtemps que j’avais préparé la chose j'ai ouvert le pupitre de commande.
Les feux sont alimentés via un pont redresseur avec le - au commun sur lequel est installé un résistance de 270 Ohm
Les feux sont des Pégase 12V continu 20mA commun au + (c'est peut être là une partie du problème)

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 15:13
par Prevost
Et à la sortie du pont redresseur :?: (en continu bien sur :wink: )

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 15:33
par Express Nord
17,4 V avant la résistance de 270 Ohms (tension mesuré après quasi identique donc pas d'effet de la résistance)

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 15:52
par Prevost
270 ohms, c'est pas gros. En général les led demandent 1K ohms en 16 volts.
Donc pour le 20 volts mesuré, on est dans l'ordre de grandeur.
Par contre pour le 30volts, il y a quelque chose. Peux tu faire un petit schéma avec tes points de mesures.

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 16:39
par Express Nord
En fait au début j'ai mesuré du continu en alternatif ça le fait pas :oops:

J'ai changé la polarité à partir du pont, maintenant j'ai bien du 16V continu commun au plus pour un des feux. Mais il y a trois autres pour lesquels je n'ai rien. Il va falloir vérifier tous les contacts dans le pupitre. Il y en a pour un moment.
Pour la résistance, j'ai du 17V à la sortie du transfo et les feux Pégase fonctionne en 12V (il doit y avoir une ou des résistances dedans pour les leds. Je dois donc passer de 17 à 12V, le calcul donne pour 20 mA 250 Ohm.
Faut-il vraiment mettre plus gros une seule sur le commun ou une pour chaque led?

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 16:50
par Prevost
Ok, je n'avait pas pigé que ta 240 ohms était un complément.
En complément une seule devrait suffire.

Re: Au secours! Voltage en folie

MessagePublié: Mer 18 Oct 2017, 17:49
par Express Nord
Grand merci